Degraded Performance SDF SaaS

Incident Report for SDF

Postmortem

Frontend server became unavailable due to an out-of-memory (OOM) condition. A memory leak combined with increased traffic caused the process to consume all available memory, leading to service disruption.

Resolution:

  • The server was restarted to restore availability.
  • Additional monitoring and alerting for memory usage have been deployed.
  • The server resources have been scaled up to handle higher loads.
Posted Sep 19, 2025 - 08:26 CEST

Resolved

This incident has been resolved.
Posted Sep 19, 2025 - 08:21 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 19, 2025 - 08:09 CEST

Investigating

We are currently investigating reports of degraded performance affecting some users. Our team is actively working to identify and resolve the issue. We apologize for any inconvenience caused and appreciate your patience. Updates will be provided as they become available.
Posted Sep 19, 2025 - 08:07 CEST
This incident affected: SaaS.