Driftstörning SDF
Incident Report for SDF
Resolved
This incident has been resolved.
Posted Feb 21, 2023 - 17:54 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 21, 2023 - 16:43 CET
Monitoring
Åtgärder har gjorts och vi övervakar resultatet.
Posted Feb 21, 2023 - 15:46 CET
Investigating
Användare upplever tröghet i SDF. Vi undersöker.
Posted Feb 21, 2023 - 14:47 CET
This incident affected: SaaS.