Driftstörning SDF Cloud

Incident Report for SDF

Postmortem

Problem
App slow for 60% of users inaccessible to 20%

Cause
Spike in cpu caused by unexpected traffic and usage pattern

Solution
Implemented more fine grained autoscaling procedures
lasted from 08:01 to 09:07

Posted Oct 18, 2024 - 16:04 CEST

Resolved

This incident has been resolved.
Posted Jun 20, 2024 - 09:07 CEST

Investigating

Vissa använder har problem att använda SDF Cloud, vi utreder.
Posted Jun 20, 2024 - 08:49 CEST
This incident affected: SaaS.